We have recieved 67% of our goal ..


MAK.Coding United Kingdom
(BMW Coding & Activations)
**

Registration Date: 03-30-2020
Date of Birth: Not Specified
Local Time: 11-30-2021 at 11:44 AM
Status: Offline

MAK.Coding's Forum Info
Joined: 03-30-2020
Last Visit: 11-27-2021, 03:04 PM
Total Posts: 27 (0.04 posts per day | 0.09 percent of total posts)
(Find All Posts)
Total Threads: 0 (0 threads per day | 0 percent of total threads)
Time Spent Online: 4 Days, 35 Minutes
Members Referred: 19
Total Thanks Received: 7 (0.01 per day | 0.09 percent of total 8027)
(Find All Threads Thanked ForFind All Posts Thanked For)
Total Thanks Given: 10 (0.02 per day | 0.12 percent of total 8027)
(Find All Thanked ThreadsFind All Thanked Posts)
Reputation: 5 [Details]

MAK.Coding's Contact Details
Homepage: http://www.makcoding.co.uk
  
Additional Info About MAK.Coding
Location: Bradford (UK)
Bio: Specialise in following:

-BMW Coding
-VW Audi Group Coding
-BMW Remote Coding
-BMW USB Coding
-BMW Apple Carplay Activations
-BMW SLI Activation
-BMW Android Systems
-F/G/I Series
Sex: Undisclosed

MAK.Coding's Most Thanked Post
Post Subject Numbers of Thanks
RE: Map install iDrive question 2
Thread Subject Forum Name
Map install iDrive question DIY Garage
Post Message
(04-04-2020, 09:19 AM)Mikek123 Wrote: I have a 2014 428i with iDrive. Lat time I updated my maps (via USB) it took over 1 hour. The problem is keeping the car 'alive'. As soon as the car turns the ignition off after a few minutes, you have to start the download again. I was wondering if there is a easy way to upload the maps, I dont really want to let the engine run standing on the drive while the maps are uploading, or trying to keep the ignition on for all the upload to happen.

Sorry if this is posted in the wrong place, I wasnt sure where best to ask that question (newbie...)

Need to have the iDrive running for the maps to update so car engine running is best. You can always come back and it should resume